No, we’re not vulnerable to the libssh attack CVE-2018-10933

Many of our customers these days have sent us emails asking our team if Syncplify software products are affected by the libssh vulnerability documented in CVE-2018-10933.

Good news: none of our software products is vulnerable.

As mentioned in previous articles in this knowledge base, our products are not based on 3rd party open source libraries and solutions (like OpenSSL, OpenSSH, libssh, …) therefore our software does not inherit their bugs.

Print Friendly, PDF & Email
Bookmark the permalink.

Comments are closed.