Syncplify.me Server! v5.0.25 released

We have released version 5.0.25 of our flagship product, Syncplify.me Server!

This update features the following improvements:

  • Improved: the REST API that deletes a VFS and the one that deletes an LDAP configuration now return the error code -400 if the client is trying to delete a resource that is “in use” (associated to a user profile)
  • Fixed: glitches in the web UI that prevented copy/pasting information when the data-tables were filtered

As usual, you can download this update from our web site.

Thank you.

Print Friendly, PDF & Email
Bookmark the permalink.

Comments are closed.