Syncplify.me Server! v4.0.8 released

We have just released version 4.0.8 of our Syncplify.me Server! software. This version features the following improvements:

  • Support for Windows XP, Server 2003, Server 2003 R2, and Vista
  • Fixed a bug that prevented the import of user keys in RSA format
  • Fixed a bug that prevented the correct behavior of AllowFTP, AllowFTPS, and AllowFTPES

As usual you can download this new release from our website.

Syncplify.me Server! v4.0.7 released

We have just released version 4.0.7 of our Syncplify.me Server! software. This version features the following improvements:

  • Fixed few glitches in the SuperAdmin (SA) interface relative to High-Availability (HA) deployments
  • Better support for Internet Explorer (still not the recommended browser though)

We will also soon support older operating systems (Windows XP, Server 2003 and 2003R2, Vista). We will post a notice here on the knowledge base as soon as legacy OS installers are made available.

As usual you can download this new release from our website.