Syncplify.me Server! v4.0.6 released

We have just released version 4.0.6 of our Syncplify.me Server! software. This version features the following improvements:

  • Two distinct PCI-compliant configurations to prevent backward compatibility issues
  • Better support for Internet Explorer (still not the recommended browser though)
  • Fixed an issue with self-signed X.509 certificate serial numbers

As usual you can download this new release from our website.

Syncplify.me Server! v4.0.5 released

We have just released version 4.0.5 of our Syncplify.me Server! software. This version improves compatibility with Internet Explorer (Chrome and Firefox were already perfectly supported) and fixes a couple of little glitches in the web interface.

Note: regardless of these improvements, Internet Explorer is still causing a lot of trouble, so we strongly recommend to use a better browser and limit the use of IE to view-only/read-only situations. Chrome and Firefox, on the other hand, work like a charm and can be used for all your configuration purposes.

As usual you can download this new release from our website.