Syncplify.me Server! v4.1.1 released

We have just released version 4.1.1 of our Syncplify.me Server! software. This version features the following improvements:

  • Fixed: computed permissions inside directory list were incorrect when VFS target was a UNC path (SFTP protocol only)

Warning: upgrading to this version from any version prior to 4.0.34 will invalidate your license, so please if you are a customer – before you upgrade – contact us to request a license reset.

Note: if after the update you notice any unexpected behavior in the web interface, just hit Ctrl-F5 in your browser; that will force the browser to reload the page as well as all back-end scripts and update the ones that may have been cached from previous versions of the software.

As usual you can download this new release from our website.

Syncplify.me Server! v4.0.16 released

We have just released version 4.0.16 of our Syncplify.me Server! software. This version features the following improvements:

  • Added: compound percentage index to improve Protector™
  • Improved: directory listings now feature attribute-placeholders for virtual directories
  • Improved: better checking of target syntax for all VFS types
  • Fixed: bug in the scripting framework that prevented scripted wildcard (catch-all) user authentication
  • Fixed: DiskAES256 VFS encryption-key change is now (correctly) disabled
  • Fixed: various glitches in the web interface

Note: we skipped version 4.0.15 as we used such build number internally for some laboratory tests.

As usual you can download this new release from our website.