New release: Syncplify.me FTP Script! v2.1.0.30

We have just released a new version of our FTP Script! software. This new version features a refined SSL/TLS socket layer to keep your file transfers safe from the Poodle bug.

It also features a totally new license activation engine, so if you are a registered customer, please, before updating contact us and request your new license code.

As usual, you can download the latest version from our web site.

Syncplify.me Server!: No worries about POODLE SSLv3 bug.

By now, everyone has heard about the POODLE bug, that’s scaring every system administrator these days.

Unfortunately it is a design flaw in SSLv3, therefore the only thing you can do to go around it is to disable SSLv3 from all your servers (whatever they are, IIS, Apache, …, all SSL-capable servers).

Fortunately Syncplify.me Server! has – by design – a very easy way to do that. As shown in the picture below, just make sure the SSLv3 option is unchecked, and save your configuration. There you go, you’re safe now.

poodle