How to install Syncplify.me Server! v4

Syncplify.me Server! version: 4.0.0+

If you are already running an older version (v3.x) of Syncplify.me Server! and you wish to upgrade, then please carefully review this other KB article.

This article is intended only for new installations of Syncplify.me Server! v4.x onto systems where no other version of the software has ever been installed. The video below shows in detail the entire procedure: